Documentation

Requirements

Pulse requires an Apache based server with PHP 5 installed (Safe mode off). To make sure your server is compatible, use the Server Testing Tool found here.

Unzip the “reqs.zip” file and upload reqs.php to your server. Then go to yoursite.com/reqs.php to view the results.